summaryrefslogtreecommitdiff
path: root/cleopatre/buildroot/target/device/AMD/DBAu1500/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'cleopatre/buildroot/target/device/AMD/DBAu1500/Makefile.in')
-rw-r--r--cleopatre/buildroot/target/device/AMD/DBAu1500/Makefile.in22
1 files changed, 22 insertions, 0 deletions
diff --git a/cleopatre/buildroot/target/device/AMD/DBAu1500/Makefile.in b/cleopatre/buildroot/target/device/AMD/DBAu1500/Makefile.in
new file mode 100644
index 0000000000..075bc6cfca
--- /dev/null
+++ b/cleopatre/buildroot/target/device/AMD/DBAu1500/Makefile.in
@@ -0,0 +1,22 @@
+# ALCHEMY_DBAU1500_PATH=target/device/AMD/DBAu1500
+BOARD_PATH:=target/device/AMD/DBAu1500
+BR2_PACKAGE_BUSYBOX_CONFIG=$(BOARD_PATH)/busybox.config
+UCLIBC_CONFIG_FILE=$(TOOL_BUILD_DIR)/uClibc.config.$(ARCH)
+
+TARGET_SKELETON=$(BOARD_PATH)/target_skeleton
+TARGET_DEVICE_TABLE=$(BOARD_PATH)/device_table.txt
+
+TARGETS+=linux
+
+$(UCLIBC_DIR)/.xprep::
+ cp toolchain/uClibc/uClibc-$(UCLIBC_VER).config $(UCLIBC_CONFIG_FILE)
+ /bin/echo "# CONFIG_MIPS_ISA_1 is not set" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "# CONFIG_MIPS_ISA_2 is not set" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "# CONFIG_MIPS_ISA_3 is not set" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "# CONFIG_MIPS_ISA_4 is not set" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "CONFIG_MIPS_ISA_MIPS32=y" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "# CONFIG_MIPS_ISA_MIPS64 is not set" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "CONFIG_MIPS_O32_ABI=y" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "# CONFIG_MIPS_N32_ABI is not set" >> $(UCLIBC_CONFIG_FILE)
+ /bin/echo "# CONFIG_MIPS_N64_ABI is not set" >> $(UCLIBC_CONFIG_FILE)
+