summaryrefslogtreecommitdiff
path: root/cleopatre/buildroot/target
diff options
context:
space:
mode:
authorYacine Belkadi2013-01-30 09:23:11 +0100
committerYacine Belkadi2013-02-11 17:25:24 +0100
commit384bf713ad85ead2db0a20e81bd1136dba64b07e (patch)
tree35cba3b7113ec0e4527d836a5488df6e3e3d707a /cleopatre/buildroot/target
parent86d56fa804116f6c6e8c12c2e90e3b0b0b108873 (diff)
cleo/buildroot/target/linux: add a prerequisite to the LINUX26_KCONFIG target, refs #3723
In next commits, the linux26.config file (ie $(LINUX26_KCONFIG) ) will be generated when needed. The problem is that the current $(LINUX26_KCONFIG) target in linux/Makefile.in prevents that. As a workaround, add a possible prerequisite to that target.
Diffstat (limited to 'cleopatre/buildroot/target')
-rw-r--r--cleopatre/buildroot/target/linux/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/cleopatre/buildroot/target/linux/Makefile.in b/cleopatre/buildroot/target/linux/Makefile.in
index 1bf760267b..09223545b8 100644
--- a/cleopatre/buildroot/target/linux/Makefile.in
+++ b/cleopatre/buildroot/target/linux/Makefile.in
@@ -94,7 +94,7 @@ LINUX26_MAKE_FLAGS = HOSTCC="$(HOSTCC)" HOSTCFLAGS="$(HOSTCFLAGS)" \
LZMA="$(LZMA)" \
$(LINUX26_MAKE_EXTRA_FLAGS)
-$(LINUX26_KCONFIG):
+$(LINUX26_KCONFIG): $(LINUX26_KCONFIG_PREREQ)
@if [ ! -f "$(LINUX26_KCONFIG)" ] ; then \
echo ""; \
echo "You should create a .config for your kernel"; \