summaryrefslogtreecommitdiff
path: root/cleopatre/buildroot/target/device/Spidcom/response_file.mk
diff options
context:
space:
mode:
authorFisher Cheng2013-05-23 15:53:21 +0800
committerJulien Lacour2013-10-01 10:59:10 +0200
commit1a258d130d57e79018f3cb1afdbc3f52f2be58ab (patch)
treeded77a420ccf73cd1f8e5a7bd2349c25563ec9e8 /cleopatre/buildroot/target/device/Spidcom/response_file.mk
parent3d10dbb408c59051f56b372b652f9d0b15e14a25 (diff)
cleo/{buildroot,linux}: create new board for MPR520e, refs #4209
Diffstat (limited to 'cleopatre/buildroot/target/device/Spidcom/response_file.mk')
-rw-r--r--cleopatre/buildroot/target/device/Spidcom/response_file.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/cleopatre/buildroot/target/device/Spidcom/response_file.mk b/cleopatre/buildroot/target/device/Spidcom/response_file.mk
index cf4f55a709..68ded9ecab 100644
--- a/cleopatre/buildroot/target/device/Spidcom/response_file.mk
+++ b/cleopatre/buildroot/target/device/Spidcom/response_file.mk
@@ -43,8 +43,8 @@ FLAGS:=
# MSE500 specific
ifeq ($(BR2_TARGET_SPIDCOM_ARCH_MSE500),y)
FLAGS:=$(FLAGS) -DCONFIG_CHIP_FEATURE_EXTRA_NVRAM_FIELDS
- FLAGS:=$(call conditional_define,$(BR2_TARGET_SPIDCOM_MPR520),CONFIG_HAVE_POWER_LED)
- FLAGS:=$(call conditional_value,$(BR2_TARGET_SPIDCOM_MPR520),LED_ATTACHMENT_GPIO_NUM,4)
+ FLAGS:=$(call conditional_define,$(BR2_TARGET_SPIDCOM_MPR520)$(BR2_TARGET_SPIDCOM_MPR520E),CONFIG_HAVE_POWER_LED)
+ FLAGS:=$(call conditional_value,$(BR2_TARGET_SPIDCOM_MPR520)$(BR2_TARGET_SPIDCOM_MPR520E),LED_ATTACHMENT_GPIO_NUM,4)
endif
# SPC300 specific