summaryrefslogtreecommitdiff
path: root/i/simulotron/src/Makefile.am
diff options
context:
space:
mode:
authorhaller2005-12-19 23:21:42 +0000
committerhaller2005-12-19 23:21:42 +0000
commit08665d1190b5512046797e34041575aeaccc1ec7 (patch)
tree2f388ad8bee1119fd113ce3c0041628066eeeee3 /i/simulotron/src/Makefile.am
parent001f91e6ddce33aec769348adc55f0c0b0c09534 (diff)
* Creation du fichier comc.c
* Codage de Aiguillage en progression... * Creation d'un test_aiguillage pipo (pour l'instant) * Ajout de fonctionnalité à GSMessage * Ajout de Aiguillage pour la compilation dans le Makefile.am
Diffstat (limited to 'i/simulotron/src/Makefile.am')
-rw-r--r--i/simulotron/src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/i/simulotron/src/Makefile.am b/i/simulotron/src/Makefile.am
index ce848fe..ddf2d78 100644
--- a/i/simulotron/src/Makefile.am
+++ b/i/simulotron/src/Makefile.am
@@ -3,12 +3,14 @@ check_PROGRAMS =
include socket/Makefile.incl.am
include utils/Makefile.incl.am
include gs/Makefile.incl.am
+include aiguillage/Makefile.incl.am
bin_PROGRAMS = simulotron
simulotron_SOURCES = main.cc \
$(socket_S) \
$(gs_message_S) \
- $(gs_transmitter_S)
+ $(gs_transmitter_S) \
+ $(aiguillage_S)
AM_CXXFLAGS = -g -Wall -W -fmessage-length=0
simulotron_LDADD =