summaryrefslogtreecommitdiff
path: root/i/simulotron/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'i/simulotron/src/Makefile.am')
-rw-r--r--i/simulotron/src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/i/simulotron/src/Makefile.am b/i/simulotron/src/Makefile.am
index 2970e77..7302a68 100644
--- a/i/simulotron/src/Makefile.am
+++ b/i/simulotron/src/Makefile.am
@@ -1,6 +1,8 @@
bin_PROGRAMS = simulotron
simulotron_SOURCES = main.cc \
- socket/socket.cc socket/socket.hh
+ socket/socket.cc socket/socket.hh \
+ socket/address.cc socket/address.hh \
+ utils/errno_exception.hh
simulotron_CXXFLAGS = -g -Wall -fmessage-length=0
simulotron_LDADD =