summaryrefslogtreecommitdiff
path: root/debian/changelog
diff options
context:
space:
mode:
authorJoey Hess2017-08-01 13:31:16 -0400
committerJoey Hess2017-08-01 13:31:16 -0400
commit9631a28477e9d068744420f17125fc6e036fcb0c (patch)
tree0b47cd728cc5c527b527792ad622a299ccb556ac /debian/changelog
parenta69b2f9b346bd1d512fd8048b8fbea2c1d65e2e8 (diff)
releasing package propellor version 4.7.4
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 6274bc6f..3b975e62 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,4 +1,4 @@
-propellor (4.7.4) UNRELEASED; urgency=medium
+propellor (4.7.4) unstable; urgency=medium
* Set GPG_TTY when run at a terminal, so that gpg can do password
prompting despite being connected by pipes to propellor (or git).
@@ -6,7 +6,7 @@ propellor (4.7.4) UNRELEASED; urgency=medium
* Improve PROPELLOR_TRACE output so serialized trace values always
come on their own line, not mixed with title setting.
- -- Joey Hess <id@joeyh.name> Sat, 29 Jul 2017 20:02:32 -0400
+ -- Joey Hess <id@joeyh.name> Tue, 01 Aug 2017 13:30:54 -0400
propellor (4.7.3) unstable; urgency=medium