summaryrefslogtreecommitdiff
path: root/i/simulotron/src/socket/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'i/simulotron/src/socket/Makefile.am')
-rw-r--r--i/simulotron/src/socket/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/i/simulotron/src/socket/Makefile.am b/i/simulotron/src/socket/Makefile.am
new file mode 100644
index 0000000..f4ff19b
--- /dev/null
+++ b/i/simulotron/src/socket/Makefile.am
@@ -0,0 +1,8 @@
+check_PROGRAMS = test_socket
+test_socket_SOURCES = test_socket.cc \
+ socket.cc socket.hh \
+ address.cc address.hh \
+ ../utils/errno_exception.hh
+
+AM_CXXFLAGS=-g -W -Wall -fmessage-length=0
+INCLUDES= -I../../src