summaryrefslogtreecommitdiff
path: root/i/simulotron/src/socket/Makefile.am
diff options
context:
space:
mode:
authorhaller2005-11-28 16:24:57 +0000
committerhaller2005-11-28 16:24:57 +0000
commit1c63701ecc8a1cff6979bdb3688cf62f4cc267f5 (patch)
tree4b2abf71fea63309c7a3d9d00def0aaa557b2462 /i/simulotron/src/socket/Makefile.am
parent87e2e08ed7b47f30e458736dbfbb1ede75349d40 (diff)
Quelques modifs dans l'A/A
* Rapatriement des test dans src * Ajout d'un test pipo pour errno_exception
Diffstat (limited to 'i/simulotron/src/socket/Makefile.am')
-rw-r--r--i/simulotron/src/socket/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/i/simulotron/src/socket/Makefile.am b/i/simulotron/src/socket/Makefile.am
new file mode 100644
index 0000000..f4ff19b
--- /dev/null
+++ b/i/simulotron/src/socket/Makefile.am
@@ -0,0 +1,8 @@
+check_PROGRAMS = test_socket
+test_socket_SOURCES = test_socket.cc \
+ socket.cc socket.hh \
+ address.cc address.hh \
+ ../utils/errno_exception.hh
+
+AM_CXXFLAGS=-g -W -Wall -fmessage-length=0
+INCLUDES= -I../../src