summaryrefslogtreecommitdiff
path: root/i/simulotron/src/Makefile.am
diff options
context:
space:
mode:
authorhaller2005-12-03 23:55:02 +0000
committerhaller2005-12-03 23:55:02 +0000
commit0515a080183ba3a36652e5aca73b1ecb1b63117c (patch)
tree7665f72243d612cc9d8d6542bf18e33a34f59dec /i/simulotron/src/Makefile.am
parent2e87c72204b7e2627af6ce9af3566509d239ef15 (diff)
* Codage des Grosses String (compile mais pas debuggué)
Diffstat (limited to 'i/simulotron/src/Makefile.am')
-rw-r--r--i/simulotron/src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/i/simulotron/src/Makefile.am b/i/simulotron/src/Makefile.am
index 5695d4d..7fe98a5 100644
--- a/i/simulotron/src/Makefile.am
+++ b/i/simulotron/src/Makefile.am
@@ -2,10 +2,13 @@ check_PROGRAMS =
include socket/Makefile.incl.am
include utils/Makefile.incl.am
+include gs/Makefile.incl.am
bin_PROGRAMS = simulotron
simulotron_SOURCES = main.cc \
- $(socket_S)
+ $(socket_S) \
+ $(gs_message_S) \
+ $(gs_transmitter_S)
AM_CXXFLAGS = -g -Wall -fmessage-length=0
simulotron_LDADD =